Back to overview
Degraded

YCO Website Displaying Blank Page

Aug 23 at 05:36pm BST
Affected services
Y.CO - Website

Resolved
Aug 23 at 06:31pm BST

UPDATE: Netlify are actively monitoring but suggest all impacted sites have recovered.

All of our e2e tests and monitoring suggest y.co has recovered.

Updated
Aug 23 at 05:55pm BST

The issue has been found and the hosting provider is rolling out a fix across the Standard Edge Network and sites are recovering. This work is still in progress.

Created
Aug 23 at 05:36pm BST

Some users may experience a blank screen. This is due to an issue with the hosting service and their caching network. We are monitoring their updates and will update once we have more information.
Sorry for any inconvenience